Troubleshooting

Q: My gateway won’t turn on.

A: Is the gateway plugged in at a power outlet, and at the back of the gateway too?

  • Check that the power outlet has power by plugging in another device, such as a cell phone charger.

Push the power button on the gateway.

  • Does the green light to the left of the USB ports come on?

 

Q: My gateway won’t connect to PowerTools.

A: Is the gateway on a working ethernet network?

  • Check with a laptop that you can access the Internet from the gateway’s same ethernet cable laptop.
  • If not, is the gateway behind a proxy or firewall?
  • Has the firewall been configured to enable communication between the gateway and PowerTools servers?
  • Do you have a PowerTools account?
  • Has the gateway been added to a site in PowerTools?

 

Q: My gateway won’t connect to a device.

A: Is the device known to work with the gateway?

If the device is communicating over Ethernet or Wi-Fi, is it on the same subnet as the gateway?

  • If the device is on a different network such as ZigBee or powerline, did you plug in a network adapter to the gateway’s USB port, or install a network adapter on the same Ethernet network as the gateway?
  • Has the device been joined to its network before attempting to connect to it from the gateway?

See the user manual for your specific device for troubleshooting help.

 

Q: I can’t get the Ethernet port lights to turn on for my gateway.

A: Check that your Ethernet cable is plugged into the correct port on the gateway. Check with a laptop that you can access the Internet from the gateway’s same ethernet cable laptop.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk